06.05.2019

Netzwerkausfall FFM2

Wir informieren über einen temporären Ausfall unseres Netzwerkes.

Currently we have a total failure of the network infrastructure at our FFM2 location. This is due to a fault on the core router.

Update: The primary routing-engine of the core router crashed during a commit. The secondary routing engine took already over - so redundancy worked flawlessly. However, it took a few minutes to stabilize the network. We are investigating what happened.

https://status.combahton.net/incident/117


Update: We will mark this case as closed as the network remains stable again. However, we will continue our analysis and update the case accordingly.

Update: Unfortunately, the non-stop routing didnt work as expected due to a bad configuration. This has been fixed and our configuration standard was adapted accordingly.

Update: We didnt find out the root cause as there is nothing in the logs. As the gear is now stable and the second device is now Master, we dont expect any other interruption. However we will plan a replacement to new gear in the next months as part of our network expandation.


Wir konnten nach insgesamt 7 Minuten die Erreichbarkeit der Systeme wieder sicherstellen.