08.02.2020

Problem: High ICMP ping loss

Wir haben eine Störung identifiziert, diese Meldung wurde automatisch erstellt.

Update:

  • Wir haben bereits ein Ticket ans NOC eskaliert und informieren.
  • combahton hat ein Firmware Upgrade angekündigt:

Firmware Upgrade - core1.ffm3 We are going to carry out a firmware upgrade of both nodes building core1.ffm3. The upgrade is intended to prevent further issues with a potential Juniper JunOS Bug. The upgrade takes place on 09th February 2020 starting at 06:00 am UTC+1. During the maintenance, customers with connectivity to this gear might see short traffic interruptions of up to 15 minutes. Customers at other locations will be rerouted over alternative paths beforehand.

  • combahton wird jetzt vor Ort die Hardware prüfen und ggf. austauschen. -- Weitere Infos siehe ab sofort auf combahtons Statusseite

Update 08.02.2020 - 21:19 UTC+1: Since the previous measures were unsuccessful, we will take immediate measures and check the situation on site. For this purpose, we will prefer the announced firmware upgrades and, if necessary, undertake a complete replacement of the devices. After the problem has arisen so often in the past few days and all the measures taken have been unsuccessful, we feel compelled to take this step in the interest of our customers. The maintenance work is carried out immediately after arrival in Frankfurt (around 09.02.2020 - 00: 00-02: 00 UTC + 1).

Update 09.02.2020 - 01:30 UTC+1: We have been busy with maintenance work since 01:20. For this, the latest firmware was installed and a restart was carried out.

Update 09.02.2020 - 02:00 UTC+1: All routing instances are properly booted again.